General discussion

Locked

Connecting to another computer in workgr

By mosu7 ·
I have 2 computers in a workgroup connected through a hub. One is WIN 2000 and the other one is WIN 98. I can access WIN 98 from WIN 2000 but I can't access WIN 2000 from Win 98. On WIN 98 the following network components are install:
-network client
-network adaptor
-network protocol
Can anybody give me some advice? Thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Connecting to another computer in workgr

by douglas_debow In reply to Connecting to another com ...

If win 2000 drives are setup with NTFS file system
win 98 can't read the files!
win98 olny read's fat 16 and fat 32 file system
however win 2000 will read all three!

if your win2000 doesn't have much software on it
you can reinstall as a fat 16 or 32 system
then win 98 will read the files
hope it helps

Collapse -

Connecting to another computer in workgr

by mosu7 In reply to Connecting to another com ...

The question was auto-closed by TechRepublic

Collapse -

Connecting to another computer in workgr

by Still_learning In reply to Connecting to another com ...

You will need to set up an user account on the Win2000 machine. The user id should be the computer name. Then you can assign the necessary permissions. If you have already done this, then uninstall and reinstall the networking components that youare using (adapter, client and protocol). Hope this helps. Good luck

Collapse -

Connecting to another computer in workgr

by mosu7 In reply to Connecting to another com ...

The question was auto-closed by TechRepublic

Collapse -

Connecting to another computer in workgr

by LordInfidel In reply to Connecting to another com ...

First. Answer1 I am sorry to say is way off base. Fat vs NTFs and OS's have nothing to do with network shares. The reason for this is that when a client access a remote share, it uses the remote shares ability to serve those files.

Win98 can access shares on all sorts of volumes, inluding NTFS on 2K shares.

Now for your answer, the easiest way to do this is.

1. Install the same protocol on both machines, remove all otheres. Stick with NetBeui or TCP/IP, not both. If tcp/ip is used, you will need to assign a static ip to both machines. You can use these
192.168.1.1 192.168.1.2
with a subnet mask of 255.255.255.0
No gateway or dns server is needed.
In the advanced properties of tcp/ip under the wins tab, make sure Netbios over tcp/ip is enabled.

On the 2K machine, create a folder that you want the 98 machine to access. Right Click on it and click sharing. Enable Sharing and create a name for the share. Do not Apply Permissions to the share here!!!!

Click ok, whatver, go back to the folder, right click and choose security/permissions.
(Assuming that you have properly set up your 2K machine to use NTFS and not Fat32, if it is fat32 you will not see the security tab)

Uncheck the inherernt permissions,(bottom left) choose copy. The next part will be tricky. It is here that you are going to assign who can do what underneath this folder. A rule of thumb is this; Admins always full control over every file. Users never get full control, Highest users will ever get is Change.

But this is going to depend on your usage and goals of the folder.

Pick yourself up some books on 2K or NT4. The MSPress series books will be excellent for learning the basics.

Collapse -

Connecting to another computer in workgr

by mosu7 In reply to Connecting to another com ...

The question was auto-closed by TechRepublic

Collapse -

Connecting to another computer in workgr

by mosu7 In reply to Connecting to another com ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums