General discussion

Locked

Connecting to Exchange from Outlook; RPC

By jimkuhr ·
I have installed Small Business Server 2000 on a server that I have colocated in a hosting facility. The facility routers block port 135. So I setup VPN connectivity from my workstation but still can't get Outlook to connect to Exchange. I have no problems connecting with POP, IMAP, or OWA so I know the server is working and my account is active. I wouldn't think 135 would be blocked once I've created a VPN connection but I can't even setup a profile and have the name checked. It always says the Exchange server is unavailable. I'd really appreciate any thoughts or suggestions.
Thanks!
Jim Kuhr

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Connecting to Exchange from Outlook; RPC

by acattr In reply to Connecting to Exchange fr ...

if you input the IP address for the servername and it does a "check name" , but it doesnt work when you input the actual name then you have a name resolution problem.


can you ping the servername? if not, setup DNS or create a text file called hosts in the c:\winnt\system32\drivers\etc for windows 2000 or nt, or xp. c:\windows for 98, 95, Me

input this one line of text in file hosts
10.0.10.2 ExchangeServerName


where 10.0.10.2 would be substituted for your servers real IP address.
'

PS: filename is hosts, not hosts.txt or hosts.anyextension, the file should not have an extension.

Collapse -

Connecting to Exchange from Outlook; RPC

by jimkuhr In reply to Connecting to Exchange fr ...

Thanks, I had already tried this one and was using the actual server IP address in the profile. I also had already created an entry in the hosts file so this isn't the issue.

Collapse -

Connecting to Exchange from Outlook; RPC

by LordInfidel In reply to Connecting to Exchange fr ...

On the exchange cd there should be a utility called RPings.exe

If not, do a search for it on M$ site.

It will test rpc connectivity between your machine and the exch server.

You need to start it up first on the exh server, and then on your machine start it and point it to the exch server.

If it works then you should be fine, but then you may need to go with the lmhosts file and use nbtstat -R (from the command line) to load the file. (I always use the #PRE option also).

If it does not work, then eitther your vpn is not set up correctly or there is something else wrong.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums