General discussion

Locked

Connecting to internet using broadband

By smogasboard77 ·
I am currently a broadband user connecting to internet using IE6. HOwever, I have problems accessing certain sites e.g. Hotmail, Yahoo Mail. The sites just won't load.

Also, when retrieving mail with OE6, I received this error message :
"A time-out occurred while communicating with the server. Account:'pop3.streamyx.com', Server:'pop.streamyx.com'. Protocol:POP3, Port:110, Secure(SSL):No, Error Number:0x800CCC19"

And when I connecting to MSN I received this error message :
"We were unable to sign you in to .NET Messenger Service, possibly because of a problem with the service or with your Internet connection. Please make sure that you are connected to the Internet. 0x81000301"

Please assist to resolve these.

Thanks lots.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Power Natto In reply to Connecting to internet us ...

A couple of places to check:
In IE select Tools, Internet Options and Connections tab. Check every thing is correct.
IE6also has privacy settings and you might check that cookies for your preferred sites are allowed under the Privacy tab. Under the Security tab, select Default setting to enable standard access to most web sites. Under the Advanced tab, make sure you are not barred from downloading off the Net - set it to default if you are in doubt.

In OE select Tools, Account, Mail, the account concerned, Properties, and finally the Server tab. Make sure all the fields are letter perfect (no commas for dots and so on) and check mark the 'Server requires authentication' box, click Apply button. Next choose the Connection tab and select the correct connection settings, click Apply buttons and save changes.

Close all applications down and restart them again see if you can get access.

Collapse -

by smogasboard77 In reply to

Have tried all these for a few times but to no avail.

Collapse -

by bilal2002 In reply to Connecting to internet us ...

1. I would first check and see if there is a firewall installed on your machine or your bradband modem which is restricting POP, .NET access. Also check your POP/SMTP addresses and username and passwords are correct.
2. Next I would check the Layer 3 IP setting
a)"ipconfig" at the DOS prompt,verify that you have the correct IP address and have the ISP Gateway address and DNS address. It would also be good to put the DNS server statically in the the TCP/IP settings.
3. In Internet Options ->Connections-> LAN settings verify Automatically Detect settings is ticked.
If all the above are correct, the problem would point to the ISP.

Collapse -

by smogasboard77 In reply to Connecting to internet us ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums