General discussion

  • Creator
  • #2124469

    Connecting workstations to W2K Server


    by knack4knowing ·

    I’m running a single W2K Server w/7 W98SE workstations. The workstations can’t find the server through Network Neighborhood but can find the server name through the Find Computer command, at which point the shared folders can be accessed. I need the employees to be able to find what they need through NN (any other way would be too complicated for them). How do I go about this? I’m learning on-the-fly network admin here. Needless to say, I’m a clueless newbie at this, lol. Any help would keep me from going postal very soon.

All Comments

  • Author
    • #3652424

      DNS issue

      by cul8rm8e ·

      In reply to Connecting workstations to W2K Server

      i suspect this is a DNS issue ,chech that your clients have configured to resolve to DNS server assigned IP address, i would also setup DHCP to issue IP address to each of your clients.

      hope this helps!

    • #3652362

      A couple of places to look..

      by shadowpassword ·

      In reply to Connecting workstations to W2K Server

      You don’t need DNS or DHCP and personally in your “newbie” position and with the size of the network I would stay away from them for the moment.

      The machines should be able to find each other in NN by NetBIOS over TCP/IP (NetBT) without the aid of DNS.

      This is a browsing issue either caused by incorrect TCP/IP settings, workgroup settings, or browsemaster settings on the server.

      You can check event viewer on the server to see if elections are being forced when the workstations boot.I would also assign static IP addresses to the server and workstations and remove any references to any local DNS, WINS and DHCP servers. Be careful with the DNS you may need it for internet connections. If you are unsure test one and see if it keeps the connection.

      You can check the browse settings on the workstations by right clicking NN and clicking properties. Scroll down to the bottom of the list and highlight File and Printer sharing for Microsoft networks and click properties. The browse setting should be set to either automatic or disabled.

      On the server make sure that NetBT is enable. Right click Network and Dial Up connections>properties. Right click Local area connection>properties. Highlight TCP/IP, click properties, click advanced. Click the WINS tab and make sure that the radio button next to Enable NetBIOS over TCP/IP is clicked on (has the dot).

      I hope this helps!

    • #3653792

      check thier workgroups

      by madroxxx ·

      In reply to Connecting workstations to W2K Server

      Make sure that the have the correct workgroup name(should be your domain) on the identification tab of network properties. Also make sure they have the domain typed in the client for microsoft networks properties.

    • #3375557

      also may have to run ad client on the w98 machine

      by bob.schaefer ·

      In reply to Connecting workstations to W2K Server

      oyu may need to run active directory client on you win98 pc

Viewing 3 reply threads