General discussion

Locked

connection problems through a domain

By myz420 ·
i was having some odd connection problems in my domain. we have one rebel machine that won't connect to anything besides web pages and messengers. nothing like telnet or mIRC will connect. any ideas?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to connection problems throu ...

1. Check drivers are up to date
2. Check for viruses, trojans and other malware that may affect connections
3. Check TCP/IP settings esp. Gateway, Netmask, DNS
Try resetting TCPIP using Netsh Interface reset.
4. Check proxy settings in IE

Collapse -

by myz420 In reply to

"Try resetting TCPIP using Netsh Interface reset."

that plus downloading the winsock update for xp worked just fine..thanx :)

Collapse -

by BFilmFan In reply to connection problems throu ...

If it isn't a virus infection, is there a firewall in the organization?

A firewall rule could be denying the traffic from the ports that telnet and MIRC require from that system's MAC address or IP address.

Collapse -

by myz420 In reply to

ports are accounted for and properly set

Collapse -

by sgt_shultz In reply to connection problems throu ...

yes, check firewall on that machine. and see if rebel looking for work in IT field...

Collapse -

by myz420 In reply to

same as above

Collapse -

by myz420 In reply to connection problems throu ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums