General discussion

Locked

CONNECTION TO INTERNET

By balu ·
I HAVE IN MY HOME PC TWO OPERATING SYSTEM VIZ WINDOW 98 AND WINDOWXP. I HAVE EARLIER CONFIGURED INTERNET SERVICES IN WINDOWXP. FOR SOME REASONS I WANTED TO CONFIGURE THE INTERNET SERVICE THRO WINDOW 98 ALSO. BUT IT IS NOT WORKING. WHENEVER I CONNECT TO THE NET IT RETURNS WITH A MESSAGE SAYING THAT IT IS DISCONNECTED BY OTHER DEVICES. I HAVE CHECKED THE CONNECTION OF INTRENAL MODEM AND THE DIRVER. THEY ARE WORKING. CAN MY CYBERMATES SUGGEST SOME ADVICE TO OVERCOME THIS PROBLEM. WITH THANKS AND REGARDS.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

All depends

by frenk.kaufmann In reply to CONNECTION TO INTERNET

It depends on how you log into your system. Is it dual booted of on top of eachother by for instance VMware. Have you tried configuring the access when booting ONLY in Win98, making sure there is no connection or startup files related to your XP boot?

Collapse -

by balu In reply to All depends

THANKS MR Frenk.kaufmann FOR IMMEDIATE RESPONSE. LET ME EXPLAIN HOW THE PROBLEM IS BEING EXPERIENCED. ON STARTING I GET THE OPTION OF CHOOSING OS AS LINUX OR WINDOWS. IF I SELECT WINDOWS AGAIN THERE ARE OPTION TO CHOOSE XP OR WIN 98. AS EXPLINED AT PRESENT I HAVE CONFIGURED MY NET CONNECTION THRO XP ONLY. BUT WHEN I CONFIGURED AND TRIED TO CONNECT THE NET THRO WIN 98 I ENCOUNTERD THE PROBLEM. CAN YOU PL ADVISE ME.
WITH REGARDS

Collapse -

hmm

by frenk.kaufmann In reply to

Well I am far from a specialist, I'm just going on my feelings even if a comp doesn't have any.
I would say two options:
First find out what is not wrong before guessing what might BE wrong.
Therefor uninstall your services under XP reboot, install them under W98, reboot...does it work? Yes..then install under XP also and see what happens. If it works under XP and w98..problem solved if only under XP and no more under W98 then it is XP keeping your services occupied. If that is the case option two hereunder might solve your problem.


Option two.
With the command msconfig, deselect all start up items concerning your connection in XP, reboot in W98 install the services and see what happens.
Since it seems XP is keeping your inet configuration active waiting for a connection or so which makes it impossible for W98 to even adress these services.

Regards and if it doesn't work, wait for a real expert to help you.

Frenk

Collapse -

connection to internet

by balu In reply to hmm

THANKS MR FRENK. I WILL TRY YOUR SUGGESTION AND COME BACK WITH THE RESULT.
SINE I WAS AWAY FORM MY HOME I COULD RESPOND IMMEDIATLY.
WITH REGARDS
R.K. BALU

Collapse -

CONNECTION TO INTERNET

by balu In reply to All depends

THANKS MR Frenk.kaufmann FOR IMMEDIATE RESPONSE. LET ME EXPLAIN HOW THE PROBLEM IS BEING EXPERIENCED. ON STARTING I GET THE OPTION OF CHOOSING OS AS LINUX OR WINDOWS. IF I SELECT WINDOWS AGAIN THERE ARE OPTION TO CHOOSE XP OR WIN 98. AS EXPLINED AT PRESENT I HAVE CONFIGURED MY NET CONNECTION THRO XP ONLY. BUT WHEN I CONFIGURED AND TRIED TO CONNECT THE NET THRO WIN 98 I ENCOUNTERD THE PROBLEM. CAN YOU PL ADVISE ME.
WITH REGARDS

Collapse -

help

by neerajktomar In reply to CONNECTION TO INTERNET

I HAVE IN MY cafe only 6(six)PC TWO OPERATING SYSTEM VIZ WINDOW 98 AND WINDOWXP,or only win98second edc & TWO CABLE CONICTION BOTH DIFFERENT CMPANY. I HAVE EARLIER CONFIGURED INTERNET SERVICES IN WINDOWXP,or win98. FOR SOME REASONS I WANTED TO CONFIGURE THE INTERNET SERVICE THRO WINDOW 98 ALSO. BUT IT IS NOT WORKING.I WANT 4(FOUR)PC TO CONNECT TO THE LOCAL NETWORK &TWO PC TO OTHER NETWORK. I AM USE TO BOTH CABLE CONECTION,WHY? WHENEVER I CONNECT TO THE NET IT RETURNS WITH A MESSAGE SAYING THAT IT IS DISCONNECTED BY OTHER DEVICES. I HAVE CHECKED THE CONNECTION OF lan(cable) THEY ARE WORKING. CAN MY CYBERMATES SUGGEST SOME ADVICE TO OVERCOME THIS PROBLEM. WITH THANKS AND REGARDS.

Collapse -

Re: Help

by frenk.kaufmann In reply to help

Dear Mr. Neerajktomar,

Better post this as a new topic so others will also follow up on your problem. I guess they will ask you a lot of questions to define the network you have built, because it sounds like a lot of play and no structure to me (no offence). I sadly do not have the time to give you a direct answer nor the time to dive into this problem.
The only suggestion I would want to make to you is to get your workstation all on the same system (All XP) to make sure you won't keep on getting mucho problems when you need to make any changes.

Back to IT Employment Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums