General discussion

  • Creator
    Topic
  • #2298607

    Connections disapp. from Conn.Folder

    Locked

    by haarsaker ·

    I have a notebook that had a lot of shortcuts for all my connections in the connections folder (Work domain via built-in network card, home workgroup & ADSL connection via built-in WLAN card, a large number of internet and work-domain connections via a variaty og analogue modems, ISDN-adapters and IR-Mobile phone modems).

    Suddenly all connection shortcuts have disappeared from my connections folder. My work domain connection and the ADSL/home workgroup connections still work though – but the others (analogue, ISDN and IR-mobile modem connections are quite hard to start when the are no shortcuts.

    I can define new connections through the connection wizards – but there are no new shortcuts that appear.

    Can anyone help me ?

All Comments

  • Author
    Replies
    • #3389406

      Reply To: Connections disapp. from Conn.Folder

      by curacao_dejavu ·

      In reply to Connections disapp. from Conn.Folder

      ??
      Have you tried right klik on the specific connections and select “create shortcut”

      Leopold

    • #3388719

      Reply To: Connections disapp. from Conn.Folder

      by jimjennings ·

      In reply to Connections disapp. from Conn.Folder

      If you right click on the My Network Places ans select properties you should see all the configured connections. If they do not show up there, and creating new ones there will not show them listed in this folder, you may have a rights issue to resolve. If this does not resolve the problem try creating a new user account with administrative rights, create connections there, and see if they remain after saving them.

    • #3364870

      Reply To: Connections disapp. from Conn.Folder

      by deester ·

      In reply to Connections disapp. from Conn.Folder

      Make sure the service “remote access connection manager” is started and set to automatic.
      This allows your dialup access to work.
      If this is not started, you wont see any connections, nor will it allow you to create a new one using a modem, only a lan connection.

      Just went thru this on a dell laptop running XP Pro.

      Good luck

Viewing 2 reply threads