Question

Locked

Connects to network and pings internet but doesn't connect

By Ballart ·
This is a new one on me. Alright, the computer connects to internet and network fine in the office area. I take it to another section and it cannot connect to the internet even though it pings it. I try another computer I know works fine and the same problem. I changed the ethernet cable, and the switch and still the same problem. We have had a computer in this area before with no problem. I also used dhcp, and manually put in the gateway and address, and still a no go.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You changed the switch?

by Kenone In reply to Connects to network and p ...

What kind of switch are we talking about here?

Collapse -

netgear

by Ballart In reply to You changed the switch?

a netgear 5 port switch, GS605 I believe.

Collapse -

maybe

by Snuffy09 In reply to Connects to network and p ...

your running out of DHCP addresses? or you have an IP conflict?

Collapse -

shouldn't be

by Ballart In reply to maybe

We only use probably 80 addresses. We manually put in ip addresses we do not use dhcp, but I tried it just to see.

Collapse -

and the switch is connected to . . . <NT>

by Kenone In reply to Connects to network and p ...
Collapse -

fiber optics

by Ballart In reply to and the switch is connect ...

the switch connects to a fiber optic converter box that goes to the main building converts back to ethernet and goes to another switch that then goes to the main switch.

Collapse -

I'll ask another way then

by Kenone In reply to fiber optics

Where is the router?

Collapse -

switches

by Ballart In reply to I'll ask another way then

after all those switches I mentioned you then hit the router. All other computers are working fine. The switch before it converts to fiber optic goes to a computer and it works fine. Keep in mind this computer was working fine a couple weeks ago, and no changes had been made to it.

Collapse -

I would suggest

by Kenone In reply to switches

Take a laptop, go to the main building plug in to the first switch, boot it up and see if it works. Then work your way down the line to find where it fails. My guess is the far end of the fibre.

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums