General discussion

Locked

Constant tone in WIN98

By tilsharic ·
When I am running in Windows 98 I will get a continuous tone in both Dos mode and the GUI mode.
The only way to get rid of the tone is to switch to or from a dos box. It doesn't matter if the box is in full screen mode or not.
I can run in Linux without hearing this tone but in Windows I'll get it at random times.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Constant tone in WIN98

by Cyber-Dogg In reply to Constant tone in WIN98

I would recommend going to the manufacturer's website and seeing if there is an updated driver.

Collapse -

Constant tone in WIN98

by tilsharic In reply to Constant tone in WIN98

Already had tried that. I'll assume you meant the sound card. It's an ISA Sound Blaster 16 btw

Collapse -

Constant tone in WIN98

by larryhyman In reply to Constant tone in WIN98

Check for I/O conflicts, something is fighting for the same resources as the sound card... (did you install a second printer port)

Larry Hyman

Collapse -

Constant tone in WIN98

by tilsharic In reply to Constant tone in WIN98

No conflicts that I could find. And I checked everything

Collapse -

Constant tone in WIN98

by tilsharic In reply to Constant tone in WIN98

I turned off the audio acceleration and haven't had the problem since.

Collapse -

Constant tone in WIN98

by tilsharic In reply to Constant tone in WIN98

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums