General discussion

Locked

Continuous reboot after installing SP2

By 1 ·
On a compaq N600c, after doing reformat and reinstall of XP with factory CDs, computer is fine. After installing SP2, it goes into a continuous reboot. MS knowledge base says to remove umax drivers. after talking to umax, they don't get it either.
Anybody seen this problem?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Oz_Media In reply to Continuous reboot after i ...

Why install SP2?

It is buggy at best, people jump on updates regardless. You need to decide if there are fixes that apply to YOUR useage or issues in the past before the upgrade.

When you use your Compaw restors disks, you MUST go back to their website, have it detect your laptop machin eand model than get all the latest Compaq updates as they ARE applicable to your machine, including the BIOS!!!!

THEN you can see if you need a MS SP.

Collapse -

by Oz_Media In reply to

The reboot loop can be stopped by turnign off the system reboot on error.

Control Panel>SYSTEM>Advanced tab, Startup and Recovery button. You will have a checkbox in the Automatically reboot on system error section.

This does not FIX the problem, but it will show the full BSOD error that you can debug if needed.

Try searching for the error or part of it on deja.com

Collapse -

not and effective fix

by wbaer In reply to

Nice try Oz at the fix...but if a continuous boot cycle...you cannot access windows at all. I have the same problem, F-8 will not work to get me into safe mode, I tried downloading from my laptop the boot disc(s) six floppys to reboot...from microsoft. The first disk did not work, still looking for help if you can provide an answer, many of us appear to need and will appreciate it. Thanks walt

Collapse -

by shujat_7 In reply to Continuous reboot after i ...

Run the installation again and after booting to the desktop uninstall the security program. After the security programs is uninstalled then initiate the installation of service pack from safe mode.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums