General discussion

Locked

cookies

By claude4550 ·
I have Windows 2000 Pro.
Every time I try to sign in to do my internet banking I can't sign in because of this error:
"your browser is not set to accept cookies"
I have set my browser to enable cookies but I still get the same error. What can I do to correct this error?
Claude

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

cookies

by TheChas In reply to cookies

Most likely, at some point, one or more cookies required were set to always refuse.

Go to the Internet Options on the Tools menu of IE.

Click on the privacy tab.

Click on the edit button.

Remove any blocked cookie related to the banking site.

Chas

Collapse -

cookies

by claude4550 In reply to cookies

The question was auto-closed by TechRepublic

Collapse -

cookies

by HereInOz In reply to cookies

All of the above, plus, are you running a firewall that is set to block cookies. This will over-ride any setting you have on your browser, and some firewalls have their default setup as blocking cookies.

Cheers,

Alan

Collapse -

cookies

by claude4550 In reply to cookies

The question was auto-closed by TechRepublic

Collapse -

cookies

by claude4550 In reply to cookies

Since nothing would work I called my bank and they iformed me it was a problem with their web page and all I had to do is take the address off my favorites folder and reregister my password. It worked. Thanks for you help

Collapse -

cookies

by claude4550 In reply to cookies

The question was auto-closed by TechRepublic

Collapse -

cookies

by claude4550 In reply to cookies

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums