Question

Locked

Cooling Fan

By pakong ·
I recently replaced the CPU cooling fan in my CISNET P4 computer. Since I've done this the computer no longer beeps when booting and gives me an OS error. I used an Win XP disk to boot up, repartioned the master drive and reinstalled Win XP but I'm still getting the same result and I can't access the BIOS. I can power up the computer with the Win XP disk in the drive and it's useable that way. Do have a direction to point me in so I can troubleshoot?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like something on the mobo broke

by robo_dev In reply to Cooling Fan

If you cannot get into Bios, that sounds like the mobo is faulty.

The booting issue just sounds like somehow the HDD parameters are wrong in BIOS, and/or the boot order is wrong in BIOS. But if you cannot get the PC to access the BIOS, then the mobo is whacked.

As a full test, remove the mobo from the case, default the bios (remove battery and/or default jumper), unplug all drives and memory, and just plug in keyboard, monitor and PSU. At that point, obviously, it's either the MOBO or processor. I've never seen a processor go bad.

Collapse -

Are you using a USB Keyboard here?

by OH Smeg In reply to Cooling Fan

If you are that will not allow you to open the BIOS you need to use a PS2 Keyboard to get into the BIOS and make whatever changes are required.

If you can list the Make & Model of the M'Board the 2 Beeps Error Message can be traced on the list here

http://www.pchell.com/hardware/beepcodes.shtml

Col

Collapse -

Cooling Fan

by pakong In reply to Are you using a USB Keybo ...

I'm using a PS2 keyboard and I don't hear any beeps when computer is powering up.

Collapse -

Well the system is not POSTing in that case

by OH Smeg In reply to Cooling Fan

So what exactly did you change the CPU Fan or the CPU Heat Sink & Fan?

If it was the Heatsink and Fan did you apply Thermal Paste to the Heatsink before fitting it?

Did it require Heatsink Paste to be applied or was there a Black Square on the underside of the Heat Sink?

If there was a Black Square on the Bottom of the Heatsink did you remove any covering over it?

Did you disturb anything else when you removed the Heat Sink?

Sometimes the CPU will pull out with the Heat Sink and needs to be repositioned in it's socket to work correctly again.

If the CPU was removed are you sure that it was correctly fitted to the Socket?

The CPU should drop into the Socket when it is Unlocked if there was any need to push it in it was not correctly aligned and it may have bent Pins.

Check the connections around the inside of the case and remove and refit parts like the Video Card if any and the RAM.

If the CPU was removed you'll need to pull it back out and check the Pins on either the Bottom of the CPU or in the Socket for any being bent. It is sometimes possible to straighten bent CPU Pins but if the ones inside the socket are bent you are looking at a new M'Board.

Col

Collapse -

Cooling Fan

by pakong In reply to Well the system is not PO ...

It was the Cooling Fan and Heat sink. Thermal paste was reapplied and the CPU was not removed.

Collapse -

OK then give this a try

by OH Smeg In reply to Cooling Fan

You'll need to pull the Heatsink and unlock the CPU's Socket and make sure that the CPU is properly in it's socket.

If you didn't clean the CPU previously you'll need to clean where the Heat Transfer Paste goes with a Medical Wipe and then reapply the Heatsink Paste and make sure not to contaminate it with anything . That means don't touch it with Bare Skin the Oils and so forth in the skin will contaminate the Heat Transfer Paste rendering it useless but that takes time. The only thing you can use to spread it around is a clean metal surface so a Screwdriver cleaned with Medical Wipes will do but really you just need to squeeze some Heat Sink Paste onto the Cover of the CPU and then fit the Heatsink. Be careful not to bend the M'Board as this can destroy them and if you have to lock a spring steal clip to the CPU Socket use a Plastic Punch to push the clip down onto the CPU Socket to lock it in place. Do Not use Metal Screwdrivers or other sharp objects as when they slip they can destroy M'Boards.

Check for the proper connection of the CPU Fan Plug as well as all the other Electrical Connection on the M'Board and with the PS turned off but with the Mains Lead connected touch the case on the painted metal surfaces to remove any Static Electricity from your Hands and remove the BIOS Battery, leave it out for at least 30 seconds and then refit and importantly remove the 20/24 Pin ATX Power Connector to the M'Board and if there is one fitted the Supplementary 12 V Power Lead. If there is one fitted it has Yellow & Black wires to it and either 4, 6 or 8 Connectors the most common one being the 4 Pin Connector. While these Plugs are unplugged check the Internal connectors in the Plug as these can open up and not make a contact. But if you need to close any make sure to unplug the Mains Lead and leave for at least 40 minutes or plug the PS back into the M'Board, unplug the PS and then press and hold the Power Switch on the front of the case in for 30 seconds. This will discharge the Capacitors and not cause any damage if you short circuit the Connectors was you tighten them up.

To tighten them you can either use a Molex Connector Tool or a Metal Screwdriver small enough to fit between the Plastic and Metal Connector and slightly compress the Metal Connector. Yo have to be careful doing this as if you compares it too tightly you will be unable to plug the plug back to the M'Board.

If there are still no signs of Life or just the fans running replace the Power Supply ideally with a Known Good one but a new one will do if you don't have a working spare that you can use.

If that doesn't fix the problem I would be looking at the M'Board which can be damaged if you use the wrong tools to remove the Heat Sink.

Col

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums