General discussion

Locked

Copying files in "Documents & settings".

By NaGaZaKi ·
I'm working on a complete (with every software needed) unattended installation of w2k and I would like to copy some shortcuts on all-user's desktop (using a batch) but instead of copying files in c:\documents and settings\all users\desktop, it creates a folder : c:\documents. In fact, he considers the blank character as the end.
Is there a way to bypass this ? That's very boring and limitating.

Thanks for your help.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Copying files in "Documents & settings".

by spiceman In reply to Copying files in "Documen ...

You could create a standard user profile with all the desktop settings and have all users get that profile

There may be a way with a switch - but I couldn't tell you without looking it up

Collapse -

Copying files in "Documents & settings".

by NaGaZaKi In reply to Copying files in "Documen ...

Poster rated this answer

Collapse -

Copying files in "Documents & settings".

by tony.colgrove In reply to Copying files in "Documen ...

You are including qoutes around the statement? When typing a command line you need to include the long filename path inside qoutes. EX:
md "C:\documents and settings\all users\desktop"
Give that a try

Collapse -

Copying files in "Documents & settings".

by NaGaZaKi In reply to Copying files in "Documen ...

Poster rated this answer

Collapse -

Copying files in "Documents & settings".

by NaGaZaKi In reply to Copying files in "Documen ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums