Question

Locked

Corrupt Cisco Catalyst 3550 - Can't Boot IOS

By forums ·
Hi all,

I have a Catalyst 3550 48 EMI whose boot image was corrupted. I was
given no choice but to try to upload a new image via console.

I followed the advice from the Cat 3550 Config Guide -
Troubleshooting section, and at the "switch:" prompt, used 'copy
xmodem: flash:myimage.bin"

The image I was trying to upload first, was my primary image -
c3550-ipservices-mz.122-44.SE.bin
After 2 hours, it would successfully upload, but when trying to boot it,
using 'boot flash:c3550-ipservices-mz.122-44.SE.bin' I received the
following:

switch: boot flash:c3550-ipservices-mz.122-44.SE.bin
Loading "flash:c3550-ipservices-mz.122-44.SE.bin"...flash:c3550-
ipservices-mz.122-44.SE.bin: magic nu
mber mismatch: bad mzip file

Error loading "flash:c3550-ipservices-mz.122-44.SE.bin"

Interrupt within 5 seconds to abort boot process.
Boot process failed...
switch:

I tried this twice, and both times didn't work. I then downloaded an
earlier IOS version, and tried with that file:"c3550-i5q3l2-mz.121-
22.EA1.bin"
Same problem. Here's my most recent attempt:

switch: copy xmodem: flash:c3550-i5q3l2-mz.121-22.EA1.bin
Begin the Xmodem or Xmodem-1K transfer now...
CC
### Send (x) c3550-i5q3l2-mz.121-22.EA1.bin: 4246528 bytes,
47:09 elapsed, 1500 cps, 26%
............
File "xmodem:" successfully copied to "flash:c3550-i5q3l2-mz.121-
22.EA1.bin"
switch: dir flash:
Directory of flash

2 -rwx 26 <date> env_vars
3 -rwx 4246528 <date> c3550-i5q3l2-mz.121-
22.EA1.bin
4 -rwx 0 <date> system_env_vars
5 -rwx 1484 <date> vlan.dat.renamed
6 -rwx 3680 <date> config.text.old
10 -rwx 5336 <date> config.text.renamed
11 -rwx 5 <date> private-config.text.renamed

11739136 bytes available (4259840 bytes used)
switch: boot flash:c3550-i5q3l2-mz.121-22.EA1.bin
Loading "flash:c3550-i5q3l2-mz.121-22.EA1.bin"...flash:c3550-
i5q3l2-mz.121-22.EA1.bin: magic number m
ismatch: bad mzip file

Error loading "flash:c3550-i5q3l2-mz.121-22.EA1.bin"

Interrupt within 5 seconds to abort boot process.
Boot process failed...

Any advice? I've tried this at 9600, 19200, and 57600 baud, each with
the same result. I'm using a Dynex USB > Serial adapter, and ZTerm on
a MacBook Pro.

Any thoughts or advice?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Corrupt Cisco Catalyst 3550 - Can't Boot IOS

by brako79 In reply to Corrupt Cisco Catalyst 35 ...

Have you downloaded the image by FTP, if yes, did you use an ASCII or binary transfer? I've had same problems when I download by ASCII.

Collapse -

Corrupt Cisco Catalyst 3550 - Can't Boot IOS

by sodonoghue76 In reply to Corrupt Cisco Catalyst 35 ...

Make sure you have set ZTERM to use binary and not MAC Binary under the file transfer options.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums