Question

Locked

Corrupted Bios

By rwrnr57 ·
I have a toshiba qosmio F45-AV411 with a strange problem. To me it appears the BIOS is corrupted, and I have tried every method I know to access the bios. Here's the steps it performs prior to lockup:
screen appears showing primary bios boot. However, the the F2 option does not appear, and the F12 option for selecting boot device is also absent. tried every access key combination I know. this machine has a Phoenix BIOS. Any suggestions? I have tried to locate a service manual for this unit to no avail. Also I may point out the BIOS srenn looks "different" from normal, which suggests to me it's corrupted, but I cannot find information to reset it by pins on the motherboard. The Battery appears soldered in. there is not a bios password on this machine.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Suggestions

by BFilmFan In reply to Corrupted Bios

See http://www.wimsbios.com/faq/howtorecoveracorruptbios.jsp

But if the BIOS is fried, new system time most likely.

Collapse -

BFilmFan has good advice, but

by seanferd In reply to Corrupted Bios

how could you not find a manual, etc.? (Regardless as to how informative it actually is. )
http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=SB&os=&category=&moid=1754951&rpn=PQF43U&modelFilter=F45-AV411&selCategory=3&selFamily=804517
(Although a true "service" manual is unlikely to be found for most anything without paying.)
All you need to do is select from a couple of categories on the support page. There is a BIOS update there, if you want to try and flash the BIOS.

F2 and F12 options (or equivalents) may not be shown if they are not set to be displayed in setup. If it looks "different", again, the options to display various things on boot may be changed (show/don't show splash, POST, etc.).

It also seems that Toshiba wants you to use the hardware Setup Utility from within the operating system. Perhaps something was changed there?

http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/outFrm.jsp?ofId=AskIris&searchString=BIOS+setup&x=0&y=0

"Esc key method: Turn the computer on. If you do not see a prompt to press the F2 key, then immediately press and hold the Esc key for three seconds, and then release it. When prompted to, press the F1 key. The Setup screen will appear."

Hope something here helps, and that the chip isn't fried.

Collapse -

Found Actual Issue.. NOT BIOS.. Hardware

by rwrnr57 In reply to Corrupted Bios

Thanks for the resopnses. I found the true issue to be a glitch in the DDR2 Modules on this machine. When they were both in the machine, this issue repeated itself, but when only one chip (didn't matter which one) I was able to enter the bios and as a precaution downgraded it to the original file. ( I always backup, just in case). I thought it might be the controller on the MOBO, but when I swapped two sticks of known good memory, it worked flawlessly. Strangely this issue did not reappear on the donor machine. all I can think of is maybe a boot sector virus? (I use Trend)I reinstalled the OS, and now the original memory works just fine. Beats me as to what caused the problem. Repeated scans revealed no viruses before I reinstalled the OS. Any insight to what may have caused this? At the least it will help me the next time I run across a similar issue.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums