General discussion

Locked

Corrupted SystemRoot?

By dave_o ·
I just tried to install a new SB Audigy card onto my W2K box. During the driver install it complained that one of the driver didn't load correctly. Now when I boot I get BSDO with messages saying that it was unable to load SystemRoot\xxx\xx\xx (different drivers each time). I can boot into Safe Mode with no problem, even with network support. No, I wasn't smart enough to back up anything before doing this. :} My question is besides format and reload what are my options?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Corrupted SystemRoot?

by dave_o In reply to Corrupted SystemRoot?

Point value changed by question poster.

Collapse -

Corrupted SystemRoot?

by OTL In reply to Corrupted SystemRoot?

You did not mention if the MB previously had an on board sound card or if you replace one. You may have to disable this on the motherboard, refer to MB documentation.

If you replaced a sound card, in safe mode go to control panel -> system -> device manager -> sound, video and game controllers with a yellow ! would indicate windows does not know what it is. You have the option to either delete all and reboot letting windows find the card and ask you for the drivers or in properties disable this device or change the drivers to the ones on the the disk provided by the sound card manufacturer.

Collapse -

Corrupted SystemRoot?

by OTL In reply to Corrupted SystemRoot?

Sorry if it was an on-board you will want to disable this device.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums