Question

Locked

"Could'nt open drive: multi(0)........" error resolution

By shahfar ·
When I start Windows XP, I get the follwoing error:

could not open drive: multi(0)disk(0)rdis?k(0)partition(1)
NTLDR could not open drive: multi(0)disk(0)rdis?k(0)partition(1)

I have tried various methods to resolve this issue. I have replaced the NTLDR file by using the XP repair option. I have re-checked and re-built my boot.ini file. I have used the fixmbr and fixboot option.

I had a VISTA boot loader, but that went away once I used the fixmbr and fixboot options from XP repair.

I also tried deleting the boot folder and bootmgr file from my C: drive, but get an access denied error.

The boot CD (Hiren's boot cd) I use, refuses to boot after I use the boot from cd option (it gives a blank screen after starting to boot from that cd).

I have made an exact clone of my Windows partition and put it another HDD which gave me the same error. The first HDD was making clicking noises after it made this error. If attached from a slave drive, it doesnt make that noise anymore.

The only option left is to format my partition, but I want to keep that as my very last resort. If anyone has any idea or a resolution to this problem, please post it here.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums