General discussion

Locked

C:\Program files\Microsoft file folder?

By Dragonflyer ·
When I startup our computer, during the startup, the Microsoft file folder comes up in the middle of the screen; I can just click the red X, to make it go away, but I can't help but feel I broke something. I've tried "While in Microsoft folder, going to 'Tools> Folder Options> View. finding (Restore Previous folder at Logon), making sure there isn't a check in the box, There is NOT! I also tried msconfig thing, I see the list, but which one is the right one to do what ever one is suposed to do??? Sorry, my amatureness is showing. Could some one please tell me of a program that will fix this, or STEP BY STEP, of how I could fix this, please? Thank you all. I do NOT have anything in Start\All Programs\Startup: Is Empty! What now? Sorry to be so blunt.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

by dryflies In reply to C:\Program files\Microsof ...

there is more than one place to autorun a program on startup. google sysinternals and get a freeware program from them called autoruns. run it and it will tell you what programs are starting up when. one reason you might not be finding the folder in your "startup" folder is that it could be in the "all users" startup folder. when you open your start menu and look, you onle see your personal startup programs.

please rate my answer.

Collapse -

by Dragonflyer In reply to

Poster rated this answer.

Collapse -

by Dragonflyer In reply to C:\Program files\Microsof ...

Thank you very much, I did download the program you suggested, and it WORKED! Thank you very much!

Collapse -

by Dragonflyer In reply to C:\Program files\Microsof ...

This question was closed by the author

Collapse -

My experience

by RoboOx In reply to C:\Program files\Microsof ...

I have experienced the same problem. There wasn't much talk about this problem on the web so I thought I would share my experience to help others.

Problem: Upon logging on to windows XP Professional SP3 32bit, the folder "C:\Program Files\Microsoft" is automatically opened every time.
This happened after an installation of the Windows Live collection software via Microsoft Update. When looking inside the folder it does indeed contain windows live associated files.

To cut a very long story short, I could not find any direct link to this folder in any of the start-up lists. So, I went through disabling one start-up item after another to try and find the offending program.

I found that it was a single registry key in "HKLM\Software\Microsoft\Windows\CurrentVersion\Run". The key was titled 'Point32' and ran "C:\Program Files\Microsoft Hardware\Point32.exe" (or something similar). I did notice that it wasn't wrapped in quotation marks. This key starts the Microsoft mouse program. I found that disabling this from running stopped the folder appearing. It's strange I know, but I can only assume windows was only reading the key up to the 'Microsoft' part and opening that folder instead of the mouse program.

FIX: I fixed it by uninstalling the Microsoft mouse system and making sure the registry key was removed. I then went to the Microsoft website and downloaded the current version of the Microsoft mouse software (IntelliMouse v6.31) and installed that. This has installed the mouse software to "C:\Program Files\Microsoft IntelliPoint" and put the key labelled 'IntelliPoint' running "C:\Program Files\Microsoft IntelliPoint\ipoint.exe" (this time in quotation marks" in the "HKLM\Software\Microsoft\Windows\CurrentVersion\Run" section.
The problem is now fixed.

I can only assume that I had an older version of the mouse software installed that used a registry entry without quotation marks.

It wasn't until afterwards of course that I thought that simply putting quotations marks around the original start-up key may have fixed the problem.

I hope this helps others.

Collapse -

It worked!

by vulgartxt In reply to My experience

Thanks man, that fixed my problem! I just put quotes on it and it fixed it. You rock, thanks again!

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums