General discussion

Locked

CPU Usage problem

By azaz_husain ·
I have Pentium III 600 Mhz with 256 MB RAM and 20 GB HD. My O/S is Windows NT Workstation 4.0 with SP6 installed. I have a software called Arcview and when i try to run the software, the software hangs and my CPU usage is shown as 100% though no other software is running except Arcview.
Can anyone give the soln as soon as possible.
Thanx
Azaz

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

CPU Usage problem

by peter_ockenden In reply to CPU Usage problem

Hello, if this is the ArcVIEW from ESRI then it could possibly be a licensing problem which you should be able to fix with the lmremove utility - more details at http://support.esri.com/search/kbdocument.asp?dbid=11809

Collapse -

CPU Usage problem

by azaz_husain In reply to CPU Usage problem

The question was auto-closed by TechRepublic

Collapse -

CPU Usage problem

by jaleel_mohammed In reply to CPU Usage problem

let me know specification of arcview,uninstall sp6 and try,and if any antivirus running stop it,this should help you,

Collapse -

CPU Usage problem

by azaz_husain In reply to CPU Usage problem

The question was auto-closed by TechRepublic

Collapse -

CPU Usage problem

by azaz_husain In reply to CPU Usage problem

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums