General discussion

Locked

Crazy disks

By carlos.nino ·
Hi everyone!

I'm havisng this strange problem with a Freecom 400MB external hard drive connected via USB.
Every time I try to copy something any bigger than 100Kb the PC will hang completely. The PC is a double Athlon on an MSI K7D Master and with a configuration that has worked flawlessly till now.
Also, this hard drive has not had any problems till now. Actually, if I connect it to my Linux machine, it works fine.
The system is recently re-installed.

Any help would be great!! :)

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Crazy disks

While I've only used one I had massive problems with a Dual Athlon Tyan M'Board setup that was put into a Mission Critical Business application because the owners Son was in a CS course and insisted that AMD was the way to go. We never really solved the problem properly but eventually because of the cost in lost production I replaced the M'Board with a Dual Intel unit and the son took the AMD one to play with.

But in an attempt to make it work half way decently I would suggest that you do the same as I did Flash the BIOS to the Latest Available, carefully go over any Windows Patch's that have been applied and remove what you can there are some known problems with USB and some of the latest Patches released by MS, and if this is a fresh install you may have installed one of the problem patches.

Remove one of the CPU's and see if you get a more stable platform to work from. I found this cured a lot of the ills that I ran into though it wasn't a real fix but it did allow the system to work till I could replace it.

Check all of the RAM installed and make sure that it is all of the same make and type as I had a lot of problems with that, the owners son insisted on installing some no name RAM and it didn't work at all well with the Cosair RAM that I had installed. If nothing else works reduce the unit to the minimum number of RAM Sticks that it will work with and make sure that they are exactly the same make and type and attempt to get the datta off the system that way. If that's what you are trying to do that is.

If you have the 64 Bit version of Windows loaded replace it with the 32 Bit version it works much better.

Collapse -

by HAL 9000 Moderator In reply to

If none of that works do a reinstall and don't apply any Security Patches this should cure your problem though I personally had a lot of fun with the 2 Athlons as I needed to make 2 work together and it took several CPU's to get a pair that worked well enough to make the unit considered as stable.

If I can be of any help just PM me and I'll see what else I can come up with.

Col

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums