General discussion



By SoilSavers ·
On last reboot error msg came up "can not find csrss.exe"...etc.etc..after disposing of error msg windows the quick start tool bar is not do i fix? i have copy of csrss.exe from companion machine but cant copy cause it's aloways "in use" by another program...

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to CSRSS.exe PROBLEM

ahem. located in system32 folder? you maybe had/have the W32.Dalbug.Worm? run scan with updated definitions etc etc.

Collapse -

by SoilSavers In reply to

No help. I run Systemworks 2003 and stay updated on virus..any other suggestions..the message says "cannot FIND..etc" but when i check the processes that are running i find csrss.exe is rite there, i am bumfoozeled...

Collapse -

by SoilSavers In reply to CSRSS.exe PROBLEM

Point value changed by question poster.

Collapse -

by fadbel In reply to CSRSS.exe PROBLEM

Two possible solutions.
1. Have you tried Safe Mode and then copying CSRSS.EXE. If you can, then boot your machine in Safe and put it in place.
2. If your HD is NTFS, you may find a boot configuration for floppy that allows reading the file and then copying it.
If the source disk is FAT32 or FAT, no problem. Boot and break out (F to "DOS" and copy file. You may have to use a 6.2 boot floppy in this case.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums