General discussion

Locked

Ctrl+Alt+Delete

By ax435 ·
We are experience something very interesting with Windows
2000 and the Novell client version 4.7 and 4.8 sp3.
Well First things first we had ghosted identical PC after
running sysprep. Then after up-ghost or reghosting what
ever you want to call it .I was unable to check or uncheck
the Require users to press Ctrl-Alt-Delete before logging
on check box on the Advanced tab of the Users and
Passwords tool this option was gray out, So the computer
starts without requiring you to press CTRL+ALT+Delete to
log on. So I had uninstalled 4.7(Novell Client) and then
Ctrl+Alt+Delete came back. Then I had installed Novell
client 4.8 then the CTRL+ALT+DELETE went away and I was
still unable to check or uncheck the option for
CTRL+ALT+DELETE , so I installed Novell Client 4.8 Sp3
and the CTRL+ALT+DELETE came back but the option Require
users to press Ctrl-Alt-Delete before logging on check box
is still greyed out . What is going on here and can I
fix it not a huge problem but it is really annoying that
Novell and Microsoft are not working together?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Ctrl+Alt+Delete

by mike_mds In reply to Ctrl+Alt+Delete

I talked with our Novell Admin, and he and I came up with a couple things:

1) The 4.7 client is not intended for Win2k. Installing this on a 2k pc could have hosed up the works to begin with. Even your later uninstall of it could have still left the registry hosed up.

2) Try an install of the 4.8 client and subsequent service pack for it on a clean pc where 4.7 was never loaded, should work ok.

3) On the machine that 4.7 was installed and uninstalled on....either reghost entirely, orremove all network settings and try redoing all networking then loading 4.8 and sp on that pc

Hope this helps.

Collapse -

Ctrl+Alt+Delete

by ax435 In reply to Ctrl+Alt+Delete

The question was auto-closed by TechRepublic

Collapse -

Ctrl+Alt+Delete

by ramon.garcia In reply to Ctrl+Alt+Delete

If those computers log onto a domain and you set them up as part of a domain before you installed the Netware client that might be your problem. I saw that happen to a workstation once. I got rid of the problem by uninstalling the Novell Netware client, becoming part of a workgroup rather than the domain. Once that was done and i had rebooted I install the Novell Netware client software (rebooted), then joined the domain. Worked that way.

Hope this helps

Collapse -

Ctrl+Alt+Delete

by ax435 In reply to Ctrl+Alt+Delete

The question was auto-closed by TechRepublic

Collapse -

Ctrl+Alt+Delete

by nicholasP In reply to Ctrl+Alt+Delete

I have seen several wacky problems with WIN2K when you ghost as part of a domain.

Before you ghost the machine, make it part of a workgroup and after you create the new image join the domain.. this seems to work well... (and you don't have to do sysprep)

good luck

Collapse -

Ctrl+Alt+Delete

by ax435 In reply to Ctrl+Alt+Delete

The question was auto-closed by TechRepublic

Collapse -

Ctrl+Alt+Delete

by ax435 In reply to Ctrl+Alt+Delete

Thanks for all your help we don't have a domain. Also Novell client 4.8 sp3 is junk NDPS printes still don't work. So it is back to 4.7...

Collapse -

Ctrl+Alt+Delete

by tRippin In reply to Ctrl+Alt+Delete

Use a fresh disk to Ghost ... New hd without NOvell and then ghost(image) it again, onto the problem HD .

Hope it works ~

Collapse -

Ctrl+Alt+Delete

by ax435 In reply to Ctrl+Alt+Delete

The question was auto-closed by TechRepublic

Collapse -

Ctrl+Alt+Delete

by mattjordan In reply to Ctrl+Alt+Delete

Replace the NWGINA.DLL file with an slightly older version.

Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums