Question

Locked

Cursor often follows the mouse pointer

By Healer ·
While typing on my laptop using Winword, WordPad or Notepad I find the cursor often suddenly jumps to the position where the mouse pointer is and so the characters being typed would of course go on to the newly acquired position.

Is this a problem of the Windows operating system software or the mouse driver?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Not normally

by OH Smeg In reply to Cursor often follows the ...

Try using an external Keyboard here and see if it continues to happen.

If it doesn't you'll find that you are touching the track Pad while typing on the NB.

Col

Collapse -

I don't have

by Healer In reply to Not normally

an external keyboard. I suppose I need a USB keyboard. If my memory serves me right the problem seems to start happening after I installed Windows 7. It was XP before.

I do have some driver(s) missing and the manufacturer wouldn't support this for Windows 7. However it doesn't seem to affect the general operation of the laptop.

If it is a keyboard driver problem I probably can't do anything about it. If it is a Windows problem then I shall pursue it further.

Collapse -

Common issues

by shasca In reply to I don't have

I have aDell E6500 I am testing Win 7 on. Dell has specify software, and drivers that allow custom configuration of the Touchpad/Keypad.

Since you never said what system and model we are talking about here, it limits our ability to help find a solution.

Collapse -

Acer Extensa 2303LC

by Healer In reply to Common issues

which I have. I thank you for your kindness.

Collapse -

try an external mouse

by .Martin. In reply to Cursor often follows the ...

then disable the touchpad, and see if that helps.

Collapse -

Good idea!

by Healer In reply to try an external mouse

I shall try.

In fact I am using a USB mouse all the time.

I've just disabled the touch-pad and see how I go. I shall keep you posted.

Collapse -

It does help.

by Healer In reply to try an external mouse

My problem has gone.

I wonder how the touch-pad caused the problem. I had made sure I didn't touch the key-pad while typing. By the way, I can't see anything anywhere in the control panel like that for mouse or keyboard where I can adjust the sensitivity.

Collapse -

Switch to Classic View

by OH Smeg In reply to It does help.

And you'll find the necessary controls far easier.

Col

Collapse -

I don't quite follow.

by Healer In reply to Switch to Classic View

Sorry! What classic view are your referring to? I only know of classic theme with Windows Explorer. Could you please give a bit more detail?

Collapse -

Open the Control Panel

by OH Smeg In reply to I don't quite follow.

On the top Left Hand Side you have the option to select Classic View.

Left Click on Classic View and you have a different display which is easier to find the required items in. They are not buried in SubMenues.

Col

Back to Laptops Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Forums