General discussion

Locked

Cursor slowed down

By jlk@ams ·
Anybody have an idea what's slowed my cursor down. In all MS app's my cursor now moves at the speed of a snail. I'm using NT 4.0. Something must have slowed it down but my only change was to add some RAM and change my virtual mem settings. Thanks, JK.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Make it fast !

by jlouis45 In reply to Cursor slowed down

hello try out start - settings - control panel - keyboard - cursor - increase the speed.

Collapse -

Thanks - it worked, but...

by jlk@ams In reply to Make it fast !

I feel pretty stupid - being a member of the TechRepublic and unable to figure out Control Panel - keyboard - cursor. It was already set to the fastest speed, but the repeat delay was one notch down from max. I maxed out the settings and that made all the difference - wierd. Thanks.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums