Question

Locked

D-Link DNS-323 / target machine actively refused it

By kerry.stange ·
We have a client server application that we has been residing on a PC within our small business network allowing connections from all PC's on the network successfully.

We recently purchased a D-Link DNS-323 NAS unit with RAID and mirroring to house our database rather than requiring a Windows PC to be running 24x7.

PROBLEM: We receive the following message when attempting to access the database on the DNS-323 even though we have opened the ports on the router that the DNS-323 is attached to. We are using the same methodology previously used to access the db when stored on a PC.

Failed to connect to database.
Unable to complete network request to host "192.168.1.47".
Failed to establish connection.
No connection could be made because the target machine actively refused it.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: D-Link DNS-323 / target machine actively refused it

Go into the D-Link's MediaLounge and see if you can switch on the computer or at least activate it. If not have you checked that "Upnp" is active on the storage device.
ROBUST SOFTWARE INCLUDED
The included CD contains D-Link's Easy Search Utility. This utility allows you to easily locate the DNS-323 anywhere on the network. Once located, use the utility to map the hard drive(s) so they will appear in My Computer on your PC. Backup software is also included on the CD. This will allow the back up of valuable files from a computer to the DNS-323 manually, by a schedule, or in real-time. Real-time backups are a great way to safeguard against unfortunate accidents that may result in the loss of precious files. Hope this help you. Please post back if you have more problems or questions.

Collapse -

D-Link DNS-323 / target machine STILL actively refused it

by kerry.stange In reply to Re: D-Link DNS-323 / targ ...

The client server software that I am using is TRAMS which is a travel industry standard software solution.

I have confirmed that UPnP is active and I also refreshed it in the UPnP AV SERVER SETTINGS in the admin module. Unfortunately, the "target machine actively refused it" has not gone away.

The server console resides on the client PC and the database on the DNS-323.

I have attempted to connect or register the db in the server console and via an alias utility that TRAMS provides that is designed to map the path to the db for the client software to use, and it does not allow the usage of mapped PC drives. This process works fine when connecting to a db on another network computer by using the PC name in the path but not when using the same process for the DNS-323.

NETWORK PC PATH that WORKS:
CARIBBEAN-SEAS:C:\Program Files\Trams\Database\Trams.ib

NETWORK DNS-323 PATH that DOES NOT WORK:
dlink-EE6765:Volume_1\Databases\Trams\Trams.ib

...and yes I have even tried IP address's.

I have also tried a hardware solution by adding a workgroup switch to our network and connecting the dns-323 to it therefore bypassing any security protocol on the DSL Router. But still no resolve?

Any help would be greatly appreciated!

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums