Question

Locked

Data Copy Issue between two VLAN's or Server-Client systems

By kapil.wannere ·
Hi,

I tired the below possibilites for the same but no luck...please help me in this.

Copy paste of files more than 500 MB fails invariably between 2 VLAN?s. It fails between any 2 VLAN and not specific to any particular VLAN.
Initially the copy paste takes unusually long time then it fails with the error ?network path not found?.
Opened Any-Any port in the firewall and the issue remained.
During copy paste operation, both client and server are in 100 MBps full duplex mode.
Data copy between 2 different XP machines in 2 different VLAN?s also fail with the same error.
Data copy between 2 servers; between 2 clients; between a client and server within a VLAN goes fine without any errors.
I saw a lot of retransmit in netmon logs while analyzing the cap files but could not conclude the reason for the retransmit.
Didn?t find any CRC errors while data is transmitted.
Tried increasing the TcpWindowSize via registry from both client and server but that didn?t help me out.
Legato backup across VLAN fail with the attached error.
Robocopy also fails with the attached error.
Tried changing the MTU to 1400 & 1550 respectively in 2 clients across VLAN and that also failed.
MTU is set to default across client, server, Firewall and switch interfaces which is 1500.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums