Question

Locked

DATABASE is corrupted --- cannot allocate space

By WilfridStafford ·
HI:
I had a archived copy of my email on the local system. Due to some problem my C: drive of the system got corrupted and i had already taken one copy of my archive folder. After reinstalling the OS and Lotus Notes now i have kept the archive copy in the same folder DATA\Archive\batabasename. Now when i try to access the archive it gives message a " DATABASE is corrupted --- cannot allocate space""
I tried to move the archived copy of the DB to server and applied following commands but non of them worked..
Load compact databasename -c
Load updall databasename -c
Fixup
I have Lotus version 7
Any idea?
Thanks!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DATABASE is corrupted --- cannot allocate space

by paul.tyler4 In reply to DATABASE is corrupted --- ...

Try to repair this kind of file:
- put it on a server (if it is not already)
- add the line SKIP_FIXUP=1 in the notes.ini of the server (this prevents the consistency check of the database)
- restart the server
- run the command "load compact databasename -M" (this error often occurs with an old ODS version database limited to 1 Gb and this command extend the db to 4 Gb)
Or you can try to use Lotus Notes Repair Kit for repair your file http://www.lotusnotes.repair/
After that, you should open the database.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums