General discussion

Locked

Date Change

By jdotterer ·
We back date some of our computers to fool our ERP system for production posting. We have noticed that Windows XP is automatically correcting the date after a few minutes. Is this a new feature and is there any way to disable it?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Date Change

by johnny51 In reply to Date Change

I think what might be happening is that WinXP is using its internet time correction. Double click on the clock in your tray and on the third tab uncheck the "Automatically sync with time server" box...this should allow any customizations to your time scenario...

Collapse -

Date Change

by jdotterer In reply to Date Change

I do not have a third tab. Only date/time and time zones.

Collapse -

Date Change

by silverfireiii In reply to Date Change

Date and Time syncronization is a feature of Windows XP. To disable it, go into the control panel. Double Click Date and Time. Uncheck Automatically sychronize with Internet time server. If this is already unchecked delete the server and click apply. Then, click ok and close all windows. This should fix your problem. I am not sure whether you will have to rebott or not.

Collapse -

Date Change

by jdotterer In reply to Date Change

I do not have the sycronize with internet time server option.

Collapse -

Date Change

by Joseph Moore In reply to Date Change

Open up Sevices in Control Panel -> Admin Tools. Look for a service called Windows Time. Stop this service, and set it to Manual.
Now try changing the clock.

Collapse -

Date Change

by jdotterer In reply to Date Change

Poster rated this answer

Collapse -

Date Change

by jdotterer In reply to Date Change

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Forums