General discussion

Locked

Date format in Windows 2000

By mark@G3 ·
After building a W2K server and setting regional/date setting to UK the date defaults back to mm/dd/yyyy instead of dd/mm/yyyy.

Does anyone know of a quick fix/registry hack to sort this out?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Date format in Windows 2000

by an_it_guy In reply to Date format in Windows 20 ...

Get into the Regional Options from Control Panel and go to DATE tab, edit the "Short Date Format" to suit your need, and hit OK to save.
Do these settings with an admininstrative account.
Hope this helps.

Collapse -

Date format in Windows 2000

by mark@G3 In reply to Date format in Windows 20 ...

Poster rated this answer

Collapse -

Date format in Windows 2000

by jlaar In reply to Date format in Windows 20 ...

Make a .reg-file with these in it:

[HKEY_CURRENT_USER\Control Panel\International]
"sLongDate"="dddd, d. MMMM yyyy"
"sShortDate"="dd.MM.yyyy"

You can also use

[HKEY_USERS\.DEFAULT\Control Panel\International]
"sLongDate"="dddd, d. MMMM yyyy"
"sShortDate"="dd.MM.yyyy"

Collapse -

Date format in Windows 2000

by mark@G3 In reply to Date format in Windows 20 ...

Poster rated this answer

Collapse -

Date format in Windows 2000

by mark@G3 In reply to Date format in Windows 20 ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums