General discussion

Locked

date Time properties time zon

By cgallagher ·
Hi, on a networked win2k machine i am having the following problem

my time zone is set on central america, 6 hours behind what i need it to be.

I can change this to gmt london and click apply and everything seems fine, there is no error messages.

However my clock does not change and when i open up the settings again they have returned to central america.

Can anyone help?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sounds like a permissons issue. You may want to be sure you have the rights to Change System Time. You can check this by running Microsoft Management Console (MMC). Go to Start, Run, and type in cmd, then in the command prompt type mmc, the console will open, then browse to c:\Winnt\System32\Grpedit.exe. This is the Local Group Policy Editor. Under the Local Computer Policy\Windows Settings\Security Settings\Local Policy\User Rights Assignment then open the Policy for Change the system time. You will need to add the Everyone group and select OK. You can close the consol and exit the command prompt. Then one more thing to do, browse to C:\Winnt\System32\Group Policy folder and modify the permissions so that the Everyone group has Read permission only.

I hope this helps!
ET

Collapse -

by cgallagher In reply to

Poster rated this answer.

Collapse -

by cgallagher In reply to date Time properties time ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums