General discussion

Locked

DDS3 tape drive disappears in WinXPP

By JG2000 ·
This is on WinXPpro SP2 (problem occurred prior to upgrade. I have a Seagate DDS3 DAT drive. The Adaptec SCSI adapter recognizes it fine. It shows up in device manager correctly as an OK device that is available, but any application that has to recognize it (such as Backup Exec, NTbackup etc) doesn't. I uninstalled the device and the drivers, and downloaded the latest driver for XP. Ecec software Tapeware, which has it's own drivers works OK, but it is not my choice for workstation backup. For a brief period of a couple of weeks, the issue seemed to have resolved itself, then the tape drive became invisible to the software again. I have also made sure the removable device service was running, with no change. Does anyone have any ideas?

Thanks, Jim

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rushdi.kirsten In reply to DDS3 tape drive disappear ...

This is going to sound silly, but we experienced the same issue on one of our backup servers and after hours and hours of troubling shooting we found that the tape drive was plugged into the Raid controller card rather than the on-board SCSI card. This may not be the same problem with your machine but I would advise checking all cables.

Your SCSI controller card may be faulty and tahts why it appears then disappears.

Does the drive show up in the device manager?
And if so are you able to use NT backup to backup and restore data?

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums