Dedicated backup drive won't let anthing to be written to or deleted from

By cemengin911 ·
Windows 10 Enterprise 2016

I tried to restore to a previously 'created restore point' but it failed (System restore error 0x800700**).
Because I had an Audio Driver issue...

Meantime I fixed my audio card driver problem (reinstall)...

But immediately two irrelevant things are screwed up now:

My dedicated 6TB backup drive won't let anything to be written to or deleted from it for no good reason!
It started to show error: The Recycle Bin on Y is corrupted...
"Do you want to empty the Recycle Bin for this Drive?" I click Yes.
But of course, the system won't let me due to problem number 1.
"You need to provide administrator permission to delete this folder."

This drive is a 6 TB data drive and has been serving with no issues about a year now.
And the drive shows no indication of errors or any weaknesses. S.M.A.R.T. stats are all green.
My other system has no such problems with it.

What I have tried so far

- sfc /scannow: No Problems

- I did the change the owner to 'Everyone' and included the sub-folders.
It scanned the whole drive and seemed like it completed the task without any errors.

- I activated the built-in admin account.
takeown /F Y /R It took, of course, forever to scan the drive.
Results of that scan:
Mostly: "SUCCESS" (including a bunch of Recycle stuff)
Few: "The system cannot find the path specified."
And This"You do not have permissions to read the contents of directory blah..."
"Do you want to replace the directory permissions with permissions granting you full control? "YES"
Scanned twice as much more: "Success in all entries"

Yet nothing has changed! I still don't have any permission for that Drive but reading permission...

Why now?! Why after trying (and failing) to Restore the system?
The second OS that I am building as a workstation has no such problem and the only difference between the one with the problem is that one doesn't have U.A.C.

Any expertise help will be cherished...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by cemengin911 In reply to Dedicated backup drive wo ...


So two more of my drivers start to behave just like my DATA drive. Again only with this OS (with UAC)
The other system as always has no access issues to any of, now in total; three drives...
During this problem with the original DATA drive, I was using this external drive just fine like every other day...
Prior to this external one, there is no event that could be a cause; like a failed Restore Point or some other error containing a major event.
(And there were another 1TB HDD which was also only readable. But I reformated it for restoring Images anyway...)
Unless this thing is contagious through drives, this is bound to be a Windows dance, no?

Related Discussions

Related Forums