General discussion

Locked

default account in outlook 03 + SBS 03

By gembo ·
we recently installed a new windows 2003 SBS and are using outlook 2003. The exchange server has not been configured to communicate with our website via an updated mx record yet. We are currently using external pop3 e-mail accounts with a separate provider. We have set the pop3 account to be the default account so that our messages can get processed to the outside world.... however, whenever we logoff/login to the server, the exchange account is automatically reset to be the default. When this happens, we can no longer send messages to the outside world. Is there a "fix" for this, BESIDES making the exchange server go "live" with our website? As a side note, we have a customer who experienced this identical problem... however, they had no current or future need for the exchange server, so we moved their outlook data folders and eliminated the exchange account from their outlook client.... so this "fix" will not work for us. THANKS! Dean

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by EdLockett In reply to default account in outloo ...

As I am currently overseeing a migration from POP to SBS Exchange 2003 we are using the set-up you describe almost exactly at the moment. However in our case the default account does not change on logon/logoff. I would suggest checking your group policies.
Hope this helps :-)

Collapse -

by gembo In reply to

Thanks...but I have checked the group policies on BOTH servers (mine and the one client that exhibited the same behavior)...no luck. I suspect that there is a registry setting somewhere...just don't know where EXACTLY...Dean

Collapse -

by gembo In reply to default account in outloo ...

OK..will check group policies. However, it should be noted that based upon another customer's situation, this problem does NOT occur with SBS 2000...just 2003.

Collapse -

by johnny In reply to default account in outloo ...

Using SBS2003? This is a common complaint. If you're using the SBS login
script...

At the client, create the following registry key:

Location: HKLM\Software\Microsoft\SmallBusinessServer\ClientSetup
Name: NoTransportOrder
Type: REG_DWORD
Data: 1

This will prevent the login script from changing the order.

Collapse -

by gembo In reply to

PERFECT fix! THANKS very much!

Collapse -

by gembo In reply to default account in outloo ...

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums