General discussion

Locked

Default boot Delay

By mscole6 ·
Will removeing the default 2 second boot delay in Windows 98Se cause a problem or will it actually work better?. It is not an included component of Win 98,Microsoft recommends not adding this a boot delay?
Any feed back would be greatly appreciated.
Or does anyone reccommend another way to speed up the boot process?
Thanxs

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Default boot Delay

well, try it and see. more RAM, a faster hard disk will speed up boot. eliminating virus scan at boot. use Start/Run/msconfig to see what is loading with windows. maybe you can eliminate some stuff like upgrade monitors

Collapse -

by TheChas In reply to Default boot Delay

Some PCs need a few extra seconds at boot for all devices to function properly.

I set my W98 box to allow access to the boot menu for 5 seconds at startup.
For me, the delay is worth it to have the option to enter safe mode.

The biggest factor in boot time, is the number of programs and drivers that load and run on startup.

Disabling any driver or application that you do not need running will speed things up the most.

For a typical W98 system, your legacy DOS startup files (autoexec.bat and config.sys) should be blank.

A fresh clean installation of W98 is usually the best way to speed up the boot process.
This starts you off with a clean registry.

Short of a clean install of 98, you can run a registry cleaner to clear out bad links.
Fix-It from V-Com also includes a registry compactor. This can also speed things up.
Un-installing programs that you no longer use, and clearing their registry entries will help.

Chas

Collapse -

by kurrakiran In reply to Default boot Delay

Few changes in the CMOS Setup will improve the boot process.

1. Ensure that the HDD is connected to IDE-1
2. Ensure the "First start up device" is HDD that having your OS
3. Set the " Power on Self test " to Quick
4. Set the "shared system memory" with Video is less
5. Set " Start up floppy seek" disable.
6. Try few more combinations depend on make& version of BIOS.
Use disk cleanup, scandisk, Defragmentation.
Try to remove unwanted windows Components. Try to Remove any programs at startup folder.

Apart from the above if the OS is more than one year old A fresh One can be loaded at greater speed as the registry is small.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums