default gateway

By dickasonsc ·
I've just set up a wireless home network. The LAN on the client computer will not work (says network cable unplugged). At ipconfig, notice that the Default Gateway address is blank. Shouldn't this be populated and if so, how do I do this? Thanks in advance!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by Wizard-09 In reply to default gateway

Your setting up a wireless network hence no wires. Now your LAN card will get the message network card is unplugged if no network cable is plugged in. Now are you trying to set this computer up with wireless if so does it support wireless and have you configured the wireless box correctly?

Collapse -


by dickasonsc In reply to 1st....

I believe I set everything up correctly on the router. I followed all of the instructions. I actually had a complete connection and was able to go on the internet from the laptop at one point - this was before I set up the security on the router. After I set up the security, the LAN stopped working. The card is plugged in. I have a Wireless Network Connection and a Network Bridge that are both working and enabled. It's just the LAN now that is not working.

Collapse -


by Wizard-09 In reply to lan

How many network connections do you have enabled on the machine that is not working, if there is more than one enabled this will cause you problems. Check the network settings and disable the networks you don't need reboot the stuff and try that.

Collapse -

thank you!

by dickasonsc In reply to OK

That was it! I had 2 network connections. Once I disabled the one, everything worked. Thank you so much for your help!! Really appreciate it. Have a great day.

Collapse -


by Wizard-09 In reply to thank you!

You should have marked this as helpful to help others with the same problem but hey i got a thank you, glad you got it fixed have a nice day

Related Discussions

Related Forums