Question

Locked

Default Log On to Domain

By Chukit ·
I recently migrated to windows server 2003 and joined about 10 pcs running windows xp to the domain.

How do I make the default LOG ON TO screen on the workstations the DOMAIN name, instead of it defaulting to the respective pc name?

Will appreciate your assistance

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

once....

by kiranchinnu In reply to Default Log On to Domain

hi ,
Once you have joined them to the domain , the log on screen should come with domain name normally.

If not select the domain at the first instance and you will be getting it when u log back again.

Regards,
Kiran.

Collapse -

Defaulting to Computer Name

by Chukit In reply to once....

Every time I log on from a client, the default LOG ON TO is set to the pc name instead of the domain, this means manually selecting the domain, could there be anything I missed out?

Collapse -

Registry key

by bart777 In reply to Defaulting to Computer Na ...

HKLM\Software\Microsoft\Windows NT\Current Version\Winlogon

Edit the DefaultDomainName key with the name of the domain.

That will take care of it for you.

Collapse -

Regedit

by Shimuteya In reply to Registry key

Hi thanks, editing the registry works for a while, when I log off or lock my computer, restarting makes it revert back to logging on to itself

Collapse -

Here you go

by IC-IT In reply to Default Log On to Domain

Add this to a script and run it on each system. You can remove the Username part and the AutoAdminLogon part if you don't want the main users name trying to logon (leave these if you have an open lab environment) save this as a .reg file.

Something like this can be run once or more often as needed. You could save it as a autologon.reg or autodomain.reg file.


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DefaultDomainName"="Your-DOMAIN"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DefaultUserName"="UserName"

Edited due to a lack of proper caffine levels. ;-)

Collapse -

Default Log On To Domain

by Shimuteya In reply to Here you go

Thanks,
At last it has worked, thanks all for your contributions.Was leaving out the following line:-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="1"

Cheers

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums