General discussion

Locked

Default Player

By k.dietrich ·
When I try to open a wav file in Win 98 SE, Windows media player always opens. I would like to use sound recorder, How do I stop media player from being default?
Thanks
K

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Default Player

by aaron_lvs_IT In reply to Default Player

Open windows media player. Go to View, Options, and select Formats at the top. Uncheck Audio Files (which includes .wav files). Sound recorder should now open your .wav files.

Collapse -

Default Player

by k.dietrich In reply to Default Player

Thanks Aaron that did the trick!

Collapse -

Default Player

by k.dietrich In reply to Default Player

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums