General discussion

Locked

default wave volume level

By IT Support Services Manager ·
how can I reset the default wave volume level? Any time a wave file opens up the level is set as low as possible. I can manually reset it, but it returns to the low level as soon as a new wave file begins. Does anyone know a registry hack to fix this problem?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

default wave volume level

by Paul Majestic In reply to default wave volume level

It could be an issue with the drivers or the files assocaited with playing sounds. I would first try updating the sound card drivers and then go to add remove programs and on the windows setup tab remove everything associated with sound and then readd it.

Collapse -

default wave volume level

Poster rated this answer

Collapse -

default wave volume level

by gmscne In reply to default wave volume level

I have seen this happen because of an application which was used to open or play a wav file had it's volume set low.
Check all your apps which were used for wav files and you'll find which one had the low volume setting.

Collapse -

default wave volume level

Bingo! Thanks for the help!

Collapse -

default wave volume level

by kmerrillt In reply to default wave volume level

Default wave volume can be set as follows:
Control Panel\Sounds and Multimedia\Audio. Click on Volume tab in Midi music playback. From there you increase the midi/wave volume and when you exit it should remain at that setting.

Collapse -

default wave volume level

Poster rated this answer

Collapse -

default wave volume level

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums