Question

Locked

Delayed Write Failed

By bimal_kumar_sanghi ·
Hi,

From the past two weeks I am getting a Delayed Write Failed error on my computer.

My computer's configuration is -
Intel Core 2 Duo 2.8 Ghz
4 GB RAM
Two 22x DVD drives
1 gb 9400GT Nvidia Graphics Card
Windows Xp SP2 updated to SP3
Creative Sound Blaster Card
5.1 Speakers
DG31PR Motherboard
500 GB Seagate harddisk

I thought it was because of my internet connection as I kept getting this message - Windows ? Delayed Write Failed : Windows was unable to save all the data for the file X:\$Mft. The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere.

I switched off my internet and used to work on the computer, but still I get the delayed write failed.

I checked disk for errors many times and restarted. Kept the computer on without using the computer, I still get the delayed write failed error. It gives a message saying unable to save data....Harddiskvolume1/.....and then get a few messages after that. Since I will not be able to use the computer anymore. I restart the computer. I get a blue screen while it is shutting down. I ran Windows debugger and got the following -

Customer count = 3
BUGCHECK_STR: 0x8E
MODULE_NAME: 000
IMAGE_NAME: 000.fcl

When I am not connected to the internet and am playing Resident Evil 5 PC game using a USB gamepad in the middle of the game after about 10-15 minutes I get a message saying "Recording Device removed". And I loose control and the whole computer stops responding.

Everytime I get the Delayed Write Failed, my computer stops responding. Get many messages saying was unable to save the data to harddiskvolume...

I have Seatools for Windows and had also installed Harddrive inspector. The hard drive inspector indicates 97 % health and performance and reliability at 100%. Seatools passes all the tests

I had to reinstall Windows Xp and never had this issue before for the 5 months I used the computer. And since two weeks am getting this error.

I used cacheset to increase the maximum cache size. Is there anything else I should now of?

Thanks in advance for your replies!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I have seen

by Bapster In reply to Delayed Write Failed

this mostly while connected to a network drive and it is usually related to the network speed negotiation. I normally have to change it from AUTO to 100. Of course, this doesn't seem to be applicable in your case, whereas it appears you have only the one machine and are getting the error on the local drive.

Collapse -

You may try this...

by Bapster In reply to Delayed Write Failed
Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums