General discussion

Locked

Delete Proxy settings in Internet Explor

By slshelby ·
Using NT 4.0 Workstation with Internet Explorer 5.5 on Novell 5.0 Server.
Have changed ISP and no longer wish to use the proxy settings in Internet Explorer.
In Internet Explorer 5.x pull down menu settings: tools, internet options, connections tab, Lan settings box under the Local Area Network (Lan) Settings section, under proxy settings, I have unchecked the box labeled: use a proxy server.
When station is rebooted or user logs in settings revert back to proxy enabled.
Is there anywhere else that this can be disabled?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Delete Proxy settings in Internet Explor

by curlergirl In reply to Delete Proxy settings in ...

This may be too simplistic - but I always believe in checking the obvious things first. Are you logged in as the specific user when you change the settings? IE settings are specific to each user's profile on the workstation, so you have to be logged in as that user in order for the settings change to take effect for him or her. I don't know Novell that well any more (it's been a few years), but is there such a thing as system policies or global settings that you could check, or possibly something in a login script? This is the only other thing I can think of that might be resetting things at login. Hope this helps!

Collapse -

Delete Proxy settings in Internet Explor

by slshelby In reply to Delete Proxy settings in ...

Poster rated this answer

Collapse -

Delete Proxy settings in Internet Explor

by Shanghai Sam In reply to Delete Proxy settings in ...

You need to go one layer deeper and delete everything in advanced section:

so recheck the box: use a proxy server
click on advanced
remove everything in those sections
click on OK
uncheck: use a proxy server
click on OK
click on ok again
You should be fine with this now.

Collapse -

Delete Proxy settings in Internet Explor

by slshelby In reply to Delete Proxy settings in ...

Have done this to multiple times to no avail.
Thanks

Collapse -

Delete Proxy settings in Internet Explor

by dcassat In reply to Delete Proxy settings in ...

I had a similar problem. It turned out to be that the proxy client was installed on every workstation and uninstalling it fixed the issue. While I was attempting to find this I did find information in technet on Microsofts web site. There are situations when IE 5x has this behavior. Sorry, I don't have the exact doc number for you but I'm sure I looked under "proxy setting change" or something very close to that.

Good Luck.

Collapse -

Delete Proxy settings in Internet Explor

by slshelby In reply to Delete Proxy settings in ...

Is this the proxy client for NT or Novell?
Have not found any info on deleting. Still looking.
Thanks!

Collapse -

Delete Proxy settings in Internet Explor

by guenter.matthaeus In reply to Delete Proxy settings in ...

Try the following.
Start regedit and search the whole registry for the proxy name for example proxy123. delete all entries you find.
Try to start the search under HKLM\System
I hope yours proxyname is different to the name proxy, because then thesearch will took a long time with lot of entries that has nothing to do what you are looking for

Collapse -

Delete Proxy settings in Internet Explor

by slshelby In reply to Delete Proxy settings in ...

Poster rated this answer

Collapse -

Delete Proxy settings in Internet Explor

by slshelby In reply to Delete Proxy settings in ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums