General discussion

Locked

deleted Internet Explorer from desktop

By khdhokia ·
How do i put back the Internet Explorer icon back on to my desktop. I do not want a short cut, but rather the icon the first appears on the desktop when you configure your pc. The reason for this is that the actual shortcut does not allow me to go into internet settings. Any help would be much appreciated. Thanx

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jonno112 In reply to deleted Internet Explorer ...

Right click on the desktop select properties select desktop at the bottom you will see customize desktop tick the internet explorer this will return your IE icon.

Collapse -

by sgt_shultz In reply to deleted Internet Explorer ...

if that doesn't work, try this:
To resolve this problem: 1. Click Start, point to Programs, and then click Internet Explorer.
2. On the Tools menu, click Internet Options.
3. On the Advanced tab, click to select the Show Internet Explorer on the desktop check box, and then click OK.

Collapse -

When that setting is set...

by Shaun.G In reply to

How do I get the icon back to the desktop... please?

The previous post does not apply to Win95 :)

Collapse -

What version of IE?

by ThumbsUp2 In reply to When that setting is set. ...

If you're using that old of an OS, how old is the IE you're using? Some older versions had to be restored using TweakUI.

Collapse -

IE version

by Shaun.G In reply to What version of IE?

The version of IE is 5.5

The pc is an old one, used for simple browsing. The person using it is not computer literate and uses it to look for some info and just to play really.

Collapse -

by hsvattraction In reply to deleted Internet Explorer ...

For IE 7 (maybe others)

Search file: regedit.exe
go to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel

double click the one starting with: 871C5380
Change value to: 0

Exit then press F5 once on desktop.

If you're using "Classic Menu"
Go to ClassicStartMenu instead of NewStartPanel

Collapse -

by kman0375 In reply to

This works for all users if you use HKEY_LOCAL_MACHINE instead of HKEY_CURRENT_USER. I couldn't find HideDesktopIcons in HKEY_CURRENT_USER.

Collapse -

by sandra In reply to deleted Internet Explorer ...

Editing the register (Hkey_local_machine version) worked great. (Mine was already set for 0 under classic but 1 under new. So I changed the 1 to 0, hit F5, and got it!) Thanks.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums