General discussion

Locked

Deleting a Folder

By tech ·
I have a folder "Angel..." that is created from a chat software trillian. Let assume that this folder is located at "c:\Angel...".

Basically, the software would create a folder based on the screen name for any file that I download from that user. Unfortunately, when it saved under that folder, the folder is inaccessible, can't be deleted, can't be renamed or anything.

FYI: I've tried "command", "cmd" and I can't load from a diskette because I have NTFS file system under Windows XP.

Question: How do I delete the folder?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by bigkenny In reply to Deleting a Folder

You could try loading Win Xp in safe mode then try and delete the folder

Collapse -

by tech In reply to

Doesn't work...

Collapse -

by sgt_shultz In reply to Deleting a Folder

maybe you need to 'take ownership'. look at the permissions on the folder. make sure your login in added with rights to delete.

Collapse -

by tech In reply to

I'm on admin account

Collapse -

by tech In reply to Deleting a Folder

The additional "..." at the end of the folder name caused the problem. Because it shows "Angel.." although, the original is "Angel...". and it says something about 'c:\Angel.. refers to a location that is unavailble...' and when I tried to delete it, it says 'Cannot delete file: Cannot read from the source file or disk'...

Collapse -

by Skitzizzy In reply to Deleting a Folder

Do you have trillion open when you try to delete these folders? It may not allow it as it is viewing them as an active process...

Can you use Trillion to remove these folders from within it's GUI instead of using Windows?

Collapse -

by tech In reply to

There is no such thing... sorry... good try...

Collapse -

by InletGroveHS In reply to Deleting a Folder

Well, first thing is that just because you are on an Admin Account, doesn't necessarily mean that you have ownership of a file or folder. Just like on many servers, user data can only be accessed by that user. Admins have no access to it unless they manually take ownership of the folder (which here this is done only when the user is under review for something). So this could still be your problem.

However, there is another possibility. I know that with Windows 98 (haven't tried it with XP) you can go in through the command (DOS) window and rename the file or folder using a non-Windows ASCII character. Windows is then confused and can't open the folder (though it is still there). To rename it though, you must know what ASCII character was used.

I also have a question for you, why exactly do you need to delete this folder? You can always uninstall Trillian and it would likely solve the issue.

Collapse -

by tech In reply to

This is the most comprehensive answer I've seen, but it's still not working... I wish that I can give you partial points... I have always used the Admin account on my system... The folder is a user data and will not be deleted upon uninstallation... There is also no ascii characters involved because it's just three dots "..." Trillian is a chat software and it creates the folder when she sent me a file... Since her nickname is "Angel..." it creates directory "Angel..." but as you should know, the last "." is ommited just like when you access a folder name "ASDF" you used to call it "ASDF." in some older system... It just bothers me a lot having a folder that I can't access or delete at all...

Collapse -

by i.a.h.bradshaw In reply to Deleting a Folder

Try Tweaki, it can delete files in use if this is the problem?

Also, try to rename first. I have found problems with folders ending in '.' as windows is expecting an extension that doesn't exist. Either add one and then delete, or remove the '...' off the end of the file name.

I think that the second is most likely the problem...

Good luck!

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums