Question

Locked

Delivery to the following recipients has been delayed HELP

By Tash ·
Hi
I have a problem with delivering mail to one domain (cogeco). I can send emails to all my other addresses, only ones that have whatever@cogeco.ca is were my server (server 2003 w/exchange 2000) sends a message back to me saying

This is an automatically generated Delivery Status Notification.

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipients has been delayed.

Luvmyhugs@cogeco.ca
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.516 / Virus Database: 269.19.19/1256 - Release Date: 2/2/2008 1:50 PM

So i go to my ESM and check my Queues and find that it's there and has tried serveral time to send it. The only error i get is An SMTP protocol error occurred. What gives? now im not new but im not an expert with exchange i can usually find an answer but this i can not. so please can some one help me. It could be right in front of me but i just can not see it.
Thanks
Tash

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

In this case Tash

by OH Smeg In reply to Delivery to the following ...

Something is preventing Exchange sending the E-Mail to that Domain.

Col

Collapse -

i tried....

by david.wallis In reply to Delivery to the following ...

sending an email to test@cogeco.ca

i got a failure message because test doesnt exists, but proves i can send emails over to them. So looks like theres a problem on your exchange server somewhere!

Your message did not reach some or all of the intended recipients.

Subject:
Sent: 05/02/2008 13:36

The following recipient(s) could not be reached:

test@cogeco.ca on 05/02/2008 13:34
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< fepip.cogeco.ca #5.0.0 smtp; 5.1.0 - Unknown address error 550-'<test@cogeco.ca>: Recipient address rejected: User unknown in virtual mailbox table' (delivery attempts: 0)>

Collapse -

Same Location, Same Problem.

by dingding100 In reply to Delivery to the following ...

Tash,

I'm in Toronto too and one of my users is trying to email their own account at cogeco.ca. Sometimes it goes through, sometimes it just hangs there.

What other kind of error messages do you get?

Ding

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums