Question

Locked

Dell 4550 Dimension loads super slow

I'm putting a new HD in the 4550 and it is taking days to load XP PRO. Not really days but it might if I left it. I tried changing the ribbon, another HD and I bumped up the RAM to 1 GB. Nothing is working. Does anyone have an idea?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

humm what's the obvious choice here?

by CG IT In reply to Dell 4550 Dimension loads ...

those comps are getting long in the tooth.
pentium 4s single cores just aren't worth much .

especially when you can get dual or quads for $500.00 and with 4 GB of memory

http://www.frys-electronics-ads.com/ads/2010/08/06/49149/HP-Desktop-PC-Featuring-AMD-Athlon-II-X4-Quad-Core-Processor

Collapse -

Not really relevant

by nccastle In reply to humm what's the obvious ...

He obviously doesn't feel like upgrading the processor. Besides, Windows XP worked fine on computers with less than 256mb ram and 500mhz processor. (Yes, I've done it and it works fine, even with visual enhancements).

Collapse -

Relevance

by santeewelding In reply to Not really relevant

You take your balls in your hands when you come here and tell CG, and me, about relevance of feeling, as opposed to thinking.

Collapse -

Revelance Hmmmm

How about you take CG's balls in your hands and meditate on the sensation.

Collapse -

I would

by santeewelding In reply to Revelance Hmmmm

Sooner take yours and detach them, *** hole.

Collapse -

Have you checked the Optical Drive for problems here?

by OH Smeg In reply to Dell 4550 Dimension loads ...

If it's going off it will cause the system to appear to be slow to load anything from CD/DVD. :0

Col

Collapse -

Optical media

by nccastle In reply to Dell 4550 Dimension loads ...

I suspect your disc is getting old at this point.

Is it scratched? You should try cleaning it, ammonia based cleaners (Windex) are supposed to work well. Also, try using an optical drive from another computer, the drive may be getting slow.

Collapse -

So

by NexS In reply to Dell 4550 Dimension loads ...

Does it turn on? How far does it get?
Do you even get any beeps as the computer boots?

It could be many things and I'm betting that it's hardware. Maybe the RAM you plugged in is incompatible, maybe your PSU is shot, maybe the motherboard is shot.
Could be anything, really, so give us a bit more info so that we can help you troubleshoot.

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums