Question

Locked

Dell Dimension 3000 will not boot off dvd

By mobymedic ·
Ok I've been running into a wall. My other computer the dell, recently had a virus. I thought I had gotten it cleaned off. When I went to restart the computer
all I would get after the dell splash screen was a blinking "_". After some reading it sounded like the MBR was messed up. So I attempted ti boot off of my windows xp disc to get to the recovery console and attempt to fix it. I proceeded to set the bios to boot from the dvd-rom first and then the floppy disk and then the hard drive. I managed to get the recovery console up and running. I then proceed to use the command fixboot at the command prompt. After letting it do its thing I restarted the computer. And still no luck with the hard drive booting up. So I figured I would try fixmbr in the recovery console next. So I put my xp disc back into the dvd-rom and did the same thing as before and set the dvd to boot then the floppy then the hard drive. Only this time no luck.

Here is what I have tried since:

Made sure all the cables were good and snug.

I've tried a different boot disk ultimate boot disc.

I've even tried playing with the jumpers on the dvd rom and setting it from cable select to master. As well as having the bios auto detect the IDE settings with the key combo (num, scroll, caps lock on, alt + e and then alt + f)

I've also pushed f12 to choose the boot device. It shows all the devices both dvd roms and the hard drive. When I select the dvd rom nothing happens. I maybe wrong but hardware should be ok. I did the IDE diagnostic under the same boot menu and it came back with all the devices.

What I may try is to see if I can hook up the hard drive with a IDE to usb cable to my other computer and see if I can repair it that way. (Any suggestions or comments?)

I would try and use a floppy disk but I haven't seen one of those since I was back in school.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

stupid question

by .Martin. In reply to Dell Dimension 3000 will ...

when you pushed f12 and selected a dvd drive, did you pick the right one?

Collapse -

Sure did

by mobymedic In reply to stupid question

It comes up as choice 4 and that's what I pushed. After I push my choice (4 in this case) it just sits there.

Collapse -

With IDE Drives they need to be set

by OH Smeg In reply to Dell Dimension 3000 will ...

To the position that they are on the IDE Cable. If they are at the End of the Cable they need to be set to Master and if they are in the Middle of the Cable they need to be set to Slave.

Generally speaking if you want to make an Optical Drive Bootable it need to be the Master on the Secondary IDE Chanel. However here I would return the Settings to the Original and then look in the BIOS not only at the Boot Order but other settings particularly if you have any SATA Drives involved here.

Go to the Primary Settings in the BIOS and look for anything relating to how the system sees the HDD and SATA Drives. It may be easier here to return the BIOS to it's Defaults and then just change the Boot Order and then save the settings as you exit the BIOS. If it still doesn't work I would be looking at a failed Optical Drive.

Here as you have a DVD Drive it has 2 Color LED's to generate the Laser Beams to read the Disc's inserted into the Drive. If you test with a DVD and it works that only means that the drive can read DVDs not Cd's. It is possible that the XP CD worked initially and the drive has since failed particularly if you left the XP Disc in the drive and had it running for a long time. The LED may have been marginal to begin with and during the run time has lost intensity slightly which has tipped the drive over the edge into being unable to read Cd's.

Incidentally have you checked the Data Faces of both Disc's that you have tried? It's possible that dirty marks on the Data Face can prevent Drives reading Disc's.

Col

Collapse -

Why would this matter?

by mobymedic In reply to Dell Dimension 3000 will ...

Ok I just figured I'd give it one last try. I went ahead and disconnected the second dvd-rom and the floppy. Now it boots up like nothing was wrong. From the dvd anyway.

I'm hoping somebody has a reason it would do that. I've never had that happen and would like to know why.

Thanks for all the help guys.

Collapse -

What's the Make & Model of the M'Board here?

by OH Smeg In reply to Why would this matter?

With the P45 onward Chip Sets many Do Not support 2 IDE Devices on the one Chanel that they have.

Not sure why the Floppy would be involved unless some really screwy changes have been made in the Resources Management of the BIOS, generally you can leave this to Auto and let the hardware allocate resources but it may be necessary to manually set resources in the BIOS.

Col

Back to Malware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums