Question

Locked

Dell Dimension XPS 4550 not detecting Primary IDE drive

By lrm1980 ·
Hi, I just got this Dell XPS 4550 pc, the only problem with it, it has no HD. I took the working HD off my old pc and tried to see if it would boot up on the dell. I put it in power it up and gives me an error message saying no primary device 1. I reboot the pc hit F12 and go to the IDE test and it shows my HD by name. Then I reboot again in hopes of it going thru and it gives me the same error. Is there anything i can do to be able to use my old HD even reformating? Or do i just have to go out and buy a new HDD?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The HD won't recognise the system it has been put into.

by OldER Mycroft In reply to Dell Dimension XPS 4550 n ...

It is 'expecting' to see the system you have already removed it from.

Everything is different.

Try installing to this HD or buy a new one and install to that.

Afterthought: you DO realise that Device 0 is the first drive ??


<Edited for afterthought>

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums