General discussion

Locked

dell laptop & w2k

By pjohnsey ·
I have several Dell latitude Cpx using Dell's docking stations that I upgraded to W2k from NT4.0. Everything went flawless and works well, except I can't turn the thing off without taking the battery out of it.
It works fine when plugged into the docking station. I've turned off the power management and suspend modes in the bios. Do I need to remove the Softex drivers for the docking station located in the registry??

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

huh?

by josalgra1 In reply to dell laptop & w2k

Have you try pressing the power button for a few seconds???

Collapse -

BIOS Upgrade

by afonger In reply to dell laptop & w2k

We have Dell laptops as well. Have you updated your bios? If you haven't update it. It seems to help our laptops with a number of things including shutdown. We don't install the Softex drivers for the docks. It might help if you remove them.
Good Luck!

Collapse -

its solved!!

by pjohnsey In reply to BIOS Upgrade

Thanks for the input, I've tried all of the above mentioned things. I went to Dell's bbs and they said to install the latest sound drivers. I did and they all work perfect now.
Go figure...

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums