General discussion

Locked

Dell Latituude CPI Connection Problem

By pompchas1 ·
I have Dell Latituude CPI connection problem. The system see the modem (sportsman) in device manager and it say all is working properly. But when I load Netscape ISP software, the system is unable to make the connection between the modem and the software. I reloaded the drives that were already there, I remoreed and reinstalled the modem logiclly and physically. Anyone with any idea would be welcomed. Its running on OS win98 2nd.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by G... In reply to Dell Latituude CPI Connec ...

A very good idea: Upgrade windows

Collapse -

by pompchas1 In reply to

The system speed is only 366Mhz too slow for XP

Collapse -

by wcp In reply to Dell Latituude CPI Connec ...

1. Network configuration: Make sure dialup adaptor and corresponding TCP/IP exist in Network Neighborhood.

2. Modem configuration: Make sure there?s only one modem entry in Modem in Control Panel.

3. Modem connection: Make sure the phone jack is connected to Line not Phone. Try replacing the phone cable. Try different phone wall outlet.

4. Run Antispyware.

Ad-Aware SE Personal http://tinyurl.com/9nj9n
Spybot S&amphttp://tinyurl.com/yrwy2
Adware Away http://tinyurl.com/z29t6

5. HW: Install the modem in another system. If it does not work, it must be replaced. If it does, Winsock may need to be repaired. http://tinyurl.com/lda9

Collapse -

by zlitocook In reply to Dell Latituude CPI Connec ...

Dose your modem have any self check software? Try using the built in phone dialer to see if the modem is really working. Start/ programs/ accessories/ communications/ phone dialer, call a cell phone or someone you know to tell you if it worked. If this works then its a configeration problem with the software, give netscape a call.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums