Question

Locked

Dell - no boot device available, no disk, no CD

By peter9298 ·
Strange problem with Dell C810 latitude - 5 years old, with Win 2000 pro.

My steps:
1. Starting position: Some sort of hard disk crash - wont boot, not even in safe mode, command line.
2. Booted from Win 2000 CD, tried Repair, no good
3. Booted Win CD recovery console, and ran "chkdsk /r" on all 4 disk partitions (took forever)

(C is system partition)

C and E partitions: chkdsk reported "The volume appears to contain one or more unrecoverable problems". D and F were OK.

4. Rebooted and got message "no bootable devices available".

5. Went to BIOS, found out that no hard disk recognised ("none"), no CD-Rom drive recognised ("not installed").

6. Tried (in desperation) other bootable CDs (UBCD, SystemRecueCD, SuperGrub etc). No good (well, the BIOS wont see them)

So what happened between steps 3 and 4? They were consecutive. Laptop was not even moved.

Any ideas appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Dont shoot the messenger...

by ---TK--- In reply to Dell - no boot device ava ...

but your drive is probably dead. What I would suggest is getting an IDE to USB converter. IE: http://www.newegg.com/Product/Product.aspx?Item=N82E16812195005&cm_re=IDE_to_USB-_-12-195-005-_-Product
Place the drive in a anti-static bag, throw it in the freezer for a couple hours (or a day), remove the drive from the freezer, use the IDE to USB converter and plug it into another PC. That way you **might**, be able to pull the data off the drive.

Then replace the drive with a new one.

You have tried everything I would have done, chkdsk /r is not shocking to see it go for a long time, I have seen it go for 15 hours once, and that drive was shot.

This option only works about 25% of the time... basically its a crap shoot... but sometimes it works.

When you tried other bootable CDs, were you able to get into the bootable OS? Reason I am asking, I had a second thought that there might be issues with your motherboard...

Back to Storage Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums