Question

Locked

Dell poweredge 2800 booting problem

By wajahatali ·
i am facing problem of booting my dell 2800 server with windowz 2003 server
error message is
When it starts the following error messages appear after displaying the
processor specification screen.

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#00/Dev#05/Func#0 :Unknow device

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#0A/Dev#00/Func#0 :Unknow device

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#00/Dev#06/Func#0 :Unknow device

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#00/Dev#1E/Func#0 :Unknow device



Server also does not go into the setup when F2 is pressed.



Please help us out in resolving the problem.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Just off the top of my head

by tonylewis In reply to Dell poweredge 2800 booti ...

I'd try reseating the PCI cards in the server. If that doesn't work, try moving them to different pci slots.

Let us know how it goes for you.

Regards,

Tony

Collapse -

Dell Power Edge 2800 Booting Problem

by nmsemo In reply to Dell poweredge 2800 booti ...

We are facing problem here when we start booting our Dell Power Edge 2800 Server.We use window 2003 Server.

When it starts the following error messages appear after displaying the
processor specs screen.

We tried to use the solution given but we are still facing the same problem.

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#00/Dev#05/Func#0 :Unknow device

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#0A/Dev#00/Func#0 :Unknow device

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#00/Dev#06/Func#0 :Unknow device

Plug & Play Configuration Error

Subsystem: PCI Manager Error Type: PCI Device Initialization

Bus#00/Dev#1E/Func#0 :Unknow device

We also tried to press F2 for Setup but the server Hang.We need somebody to help Immediate
Please help.

Collapse -

I had the Same problem

by rwogsland In reply to Dell poweredge 2800 booti ...

I had a similar problem and solved it by pulling and reseating the pci cards. I believe I had loosened the perc card when trying to install a modem for the fax service

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums